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About MacVCD X 
MacVCD X  is the easy-to-use Mac OS X VCD & Super VCD player  with auto play, auto 
eject, full screen display, small screen display (floating or regular window), 2nd screen 
display,  easy to use standard Macintosh interface, track selection & repeat track 
features, multi-language & karaoke soundtrack support.   VCD movies are frequently 
stored in multiple files (called tracks) and are often stored on more than one disk.  
MacVCD automatically recognizes this Video CD format, finds, loads and plays the 
movie for you, automatically chaining the tracks together for you and auto ejecting each 
disk when it's done.  It also offers advanced features such as Hands Free(TM) speech 
activated controls, fast-motion, slow-motion and backwards playback. (Note: SVCD 
playback requires QT MPEG2 component) 
MacVCD X - the easy way to play™ 

System Requirements 

To run MacVCD X you need:  
• Macintosh™ PowerPC G3 or later or any Intel Mac 
• Mac OS X® 10.1 or later (We recommend 10.1.5 for better playback on older 

machines)  
• QuickTime® 5 or later (We recommend Quicktime 6 as it has an improved 

MPEG codec).  
To play SuperVCDs you need: 

• the Quicktime MPEG2 Playback Component available from 
http://store.apple.com/ for $20US.  

To play AVI (Xvid, DivX, other MPEG4 derived formats) you need the following: 
• For Mac OS X 10.4 or later - The Perian Quicktime Component. Pre-compiled, 

easy to install, version of this component available here: 
 
http://www.perian.org/ 
 Please show your appreciation by visiting their donate page.  

• For Mac OS X 10.3 or earlier - AVI Import Component, XVID Component, 
FFusion Component.  Pre-compiled, easy to install, Universal Binary version of 
these components are available here: 
 
ftp://ftp.burningthumb.com/avicomponents.dmg 
 Please show your appreciation by visiting the developers' donate pages: 

http://n.ethz.ch/student/naegelic/ 
http://aldorandenet.free.fr/codecs/ 

To play a movie in full screen, you need: 
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• Macintosh™ PowerPC G3/300 mhz or faster or any Intel Mac 
To play a movie in fast motion, you need: 

• Macintosh™ PowerPC G3/500 mhz or faster or any Intel Mac  
To display a movie on a second screen, you need: 

• Macintosh™ PowerPC G3 with a video out port (to determine if your computer 
supports this, see your Owner's Manual)  

To use the "hands free" feature, you need: 
• Macintosh™ PowerPC G3/300 mhz or faster or any Intel Mac 
• The Apple Speech Recognition module installed on your computer. This has to 

be installed and configured before the "hands free" feature will work. For further 
information, see 
http://www.apple.com/macos/speech/  

• a USB stereo Headset (headphone and microphone) we used the Plantronics 
DSP-300 Headset  
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Installing/Uninstalling MacVCD X 

If you want to install and run the Demo, see the “Appendix B – Demo“ 
section of this document. 

How to Install MacVCD X 

1. Drag the MacVCD X folder to wherever you keep application software. 
2. Double click the MacVCD X icon. The Registration dialog will appear when you 

launch the program, displaying four buttons: 
Quit – to quit the program, click the “Quit” button 
Run Demo – (Downloaded version only).  For further information, refer to the 
“Appendix B – Demo” section of this document. 
Buy Now – (Downloaded version only)  If you wish to purchase this program 
now online, click the “Buy Now” button and follow the instructions. 
Register – To register the program now, follow the instructions below. 

3. Register MacVCD X.   The Registration dialog will appear when you launch the 
program.  
• Enter the License Type, Purchaser’s Email Address and Registration Key 

supplied when you bought the product.   
If you purchased online, the easiest way to do this is to copy (Apple C) and paste 
(Apple V) the information from the email we sent you. 
If you purchased a CD, the Registration Key/Serial Number will also be printed on 
the CD jacket. 

• Click the “Register” Button 
If you have entered the Registration information correctly, the “Registered” message 
will be displayed. 
If there is a problem with the registration information, the “Invalid Registration 
Information” dialog will appear.  To correct the problem, refer to the “MacVCD 
X FAQ” in the documentation folder. 

4. Update the preferences.   
From the “MacVCD X” menu, select “Preferences” and configure the following 
items: 

Auto Play - Tick this box to have MacVCD X automatically play a VCD when it 
is inserted in the drive. Default value is "on". (For this feature to work, MacVCD 
X must running as the foreground application.) 
Auto Eject - Tick this box to have MacVCD X automatically eject the VCD when 
it has finished. Default value is "on". 
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Auto Hide Menu - Tick this box to automatically hide the Menu Bar. Default 
value is "off". (To hide the Menu Bar during play, use the "Hide Menu Bar" 
toggle on the "Controls" menu.) 
Auto Hide Controller - Tick this box to automatically hide the Movie Controller. 
Default value is "off". (To hide the Movie Controller during play, use the "Hide 
Controller" toggle on the "Controls" menu.) 
Auto Enable "Hands Free" - Tick this box to automatically turn on the speech 
recognition controls. Default value is "off". (To turn off Hands Free during play, 
use the "Hands Free On/Off" toggle on the "Controls" menu.) 
Present Movie on Full Screen - Tick this box to automatically present the movie 
in Full Screen. Default value is "on". (To present the movie on full screen during 
play, use the "Toggle Full Screen" toggle on the "Edit" menu.) 
Stretch image to fill screen (only available in “Full Screen” playback) - Tick this 
box to automatically to stretch the image to fill the screen.  Otherwise, the aspect 
ratio will be preserved. Default value is "off". 
Present Movie on Display 2 (only available in “Full Screen” playback) - Tick this 
box to automatically present the movie on a second display (like a TV) if it is 
connected to your computer. If there is no second display then MacVCD X will 
present the movie on your primary display even if this option is selected. Default 
value is "on". 
Do Not change Display Mode for Full Screen Playback (only available in “Full 
Screen” playback) - Tick this box to prevent MacVCD from changing your screen 
resolution when playing in full screen mode.  Default value is "on". 
Present Movie in Floating Window - Tick this box to present the movie in a 
floating window when small screen play is selected. Default value is "on". To 
automatically present the movie in small Floating Windows, un-tick the "Present 
Movie on Full Screen" preference and tick the "Present Movie in Floating 
Windows" preference. 
Show Segment Items - A VCD contains two areas, the Sequence items where 
movies are stored and the Segment items where photos and menu items are 
stored.  Tick this box to present both a Photo VCD and the menu items on a 
VCD. Default value is "off".  

5. Once you have updated your preferences, quit from MacVCD X. 

How to uninstall MacVCD X 

1. Drag the preferences files to the Trash 
“$HOME/Library/Preferences/MacVCD X Prefs” 

2. Move the MacVCD X folder from wherever you keep application software to the 
Trash. 

3. If you've created an alias to MacVCD X, move it to the Trash.  If you are running 
MacVCD X from the Dock, drag it out of the Dock. 

4. Empty the Trash. 
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How to upgrade MacVCD X 

1. If you’ve created an alias to the previous version of the program, move the alias to 
the Trash.  Empty the trash.  If you’re running the program from the dock, move the 
program icon off the dock. 

2. To install the upgrade, follow the instructions in the “How to Install MacVCD X“ 
section of this document.   
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Playing movies 

How to Play a VCD or SVCD 
1. To run MacVCD X, double click the MacVCD X icon. 
2. Insert a Video CD into the CD drive. It will appear in the VCD menu. 

If Auto Play is enabled, the VCD will play automatically. 
If Auto Play is not enabled, you need to manually start movie playback using any of 
the available controls. 

3. Adjust the volume and click the play button.  For more information, see the 
"Appendix A – Controls" section of this document. 

Note: SVCD playback requires that the Quicktime MPEG2 Playback Component be 
installed.  For more information, see the "System Requirements" section of this 
document. 

How to Play a QuickTime Movie, AVI, Divx, Xvid 
1. To run MacVCD X, double click the MacVCD X icon. 
2. Open the movie using File>Open, navigate to the QuickTime file and click the Open 

button.  
Note: AVI, Divx, Xvid playback requires that a Component be installed.  For more 
information, see the "System Requirements" section of this document. 

How to Play a Photo VCD (Ulead) 
1. To run MacVCD X, double click the MacVCD X icon. 
2. If you have not already done so, open the Preferences and select the item titled Show 

Segment Items.  You only need to do this once. 
3. Insert a Video CD into the CD drive. It will appear in the VCD menu. 

If Auto Play is enabled, the VCD will play automatically. 
If Auto Play is not enabled, you need to manually start movie playback using any of 
the available controls. 

4. Adjust the volume and click the play button.  For more information, see the 
"Appendix A – Controls" section of this document. 
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How to Play a Multi Language Soundtrack VCD 
Typically, if a VCD supports multi language soundtracks, it does so by recording one 
language soundtrack on the left mono track and a second language on the right mono 
track.  

• To play only one language soundtrack, select Mono Left or Mono Right from the 
Sound Menu.  

• If you select Stereo, you will hear both language tracks at the same time.  

How to Play a Karaoke VCD 
Typically, if a VCD supports karaoke soundtracks, it does so by recording the 
instrumental track on one mono track and the vocal track on the other track.  

• To play the soundtrack without the vocal track, select Mono Left or Mono Right 
from the Sound Menu. Depending on the VCD one of these settings will 
eliminate the vocal track.  

• To play both the vocal and instrumental tracks, select Stereo from the Sound 
Menu.  

How to Display the movie on a second screen 

There are a variety of video displays that you may be able to connect to your Macintosh, 
including a TV. To see whether your computer supports this, refer to your Owner's 
Manual.  
1. Connect the second display to your computer, following the instructions in your 

Owner's Manual. 
2. To run MacVCD X, double click the MacVCD X icon. 
3. In File>Preferences, check "Present Movie on Display 2" . 
4. Insert the VCD. 
5. Play the Movie.  

How to Display more than one movie window at a time 

You can watch more than one movie at a time using MacVCD X.  To watch more than 
one movie:  
1. Play the first movie. 
2. Open the second movie window (File>New). 
3. With the second movie window in the foreground, open the second movie 

(File>Open) . 
4. Play the second movie.  
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How to use the zoom feature 

To zoom in:  
1. From the System Preferences, enable Zoom (System Preferences/Universal 

Access/Seeing/Turn on Zoom). 
2. Using the keys, control Zoom 

 

Zoom In Apple + Option + + 

Zoom Out Apple + Option + - 

 

How to use the pan feature 

To Pan:  
1. Zoom in (For further information, refer to the “How to use the zoom feature” section 

of this document. 
2. Using the mouse, control Pan.  

How to Use the "Hands Free" feature 

You can use the Macintosh built-in Speech Recognition feature to play a movie "hands 
free". In order to take advantage of this feature you need the following: 

• The Apple Speech Recognition module installed on your computer. This has to 
be installed and configured before the "hands free" feature will work. Most 
Macintosh computers come with this module already installed. If you don't have 
it, you can get it from Apple. Please note that this document does not cover how 
to install or how to configure Apple Speech Recognition. For further information 
on Apple Speech Recognition, refer to the Apple site at 
http://www.apple.com/macos/speech/ 

• Because of noise interference caused by the hard drive, we recommend that you 
use an external microphone when using the "Hands Free" feature of MacVCD X. 
We used a USB stereo Headset (headphone and microphone), specifically the 
Plantronics DSP-300 Headset  

 
To use the "Hands Free" feature, do the following: 
1. Ensure that you know which listening method you are in so that you can give 

commands that will be listened to. For ease of use, we recommend you set you 
Speech control panel Listening method as follows: 

Open the Speech control panel 
From the "Option's" Pop-Up menu, select "Listening" 
From the "Method" radio button options, select "Key(s) toggle listening on and 
off" 



MacVCD X Read Me 

10 
MacVCD X Read Me 10/9/09 10:28 AM Copyright ©2002-2009, The Mireth Technology Corporation 

From the "Name is" Pop-Up menu, select "Optional before commands" 
Close the Speech control panel 

For further information about listening methods, refer to "Speech" in Mac Help 
2. Plug in the microphone. For further information, refer to your Owner's Manual 
3. To run MacVCD X, double click the MacVCD X icon. 
4. From the Control Menu , turn "Hands Free"on. 
5. Insert the VCD. 
6. Play the Movie.  
For a list of all the Speech Commands, refer to the "Appendix A – Controls" section of 
this document. 
When you enable the "Hands Free" feature, the Speech Commands Window will open. 
This will allow you to verify that MacVCD X has understood your spoken command.  

• If MacVCD X encounters a problem understanding your spoken command, it 
will advise you in the Speech Commands Window.  

• If MacVCD X encounters a problem understanding 6 of your spoken commands 
in a row, it will turn "Hands Free" Off but will continue to play the movie. If this 
happens, either use the other controls (menu, controller, keyboard) to watch the 
movie, or turn "Hands Free" on and try again. 

How to Use the "Repeat Track" feature 

You can use the "Repeat Track" feature to play one track in a continuous loop. 
To use the "Repeat Track" feature, do the following: 
1. To run MacVCD X, double click the MacVCD X icon. 
2. In the MacVCD X preferences, untick "Auto Eject - Eject the VCD After playing it. 
3. Insert the VCD. 
4. From the Track Menu, Select Repeat Track 
5. Select the track you want to loop 
6. Play the Movie.  
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Editing/Saving Feature 
You can use the save feature to make a QuickTime movie, using either an existing 
QuickTime movie or a VCD as the input. The advantage of doing this is that once you 
have converted a VCD to a QuickTime movie, you can edit it. You can use this feature to 
make a QuickTime movie of only your favourite clips from a movie. 
There are three types of opens you can do, one from the Track menu and two from the 
File menu: 

• Select a Track from the Track menu. This opens that VCD track as a Quicktime 
movie. 

• Open movie with all tracks. This opens all the tracks on the VCD as a single 
large Quicktime movie.  

• Open. This opens any Quicktime movie using the standard file open dialog.  
There are no restrictions on the type of file you can open but if Quicktime does 
not support the file type it may “hang” and you will need to force quit. 

There are three types of saves you can do: 
• Save as Self-Contained Movie. This allows you to create a movie file that 

contains all of its movie data. Because a Self-contained movie contains all of the 
movie, the created file will be large. 
Note: There is a known Apple bug that results in a clip file saved as a Self-
contained movie to be as large as the original movie. (e.g. If you take a 400 meg 
movie, make a 30 second clip that is 15 megs in size and save it as a self-
contained movie, the self-contained movie will only show the 30 second clip, but 
will store the entire 400 meg file.) 

• Save as Movie File. This allows you to create a movie file that only contains 
references to sections (or clips) from a movie that is stored separately. You will 
need the original movie to play the Movie "clip" file. to insert the VCD into the 
drive to play the Movie "clip" file (or have the original QuickTime movie on your 
hard drive.) 

• Save. This allows you to save a QuickTime movie. 

How to Use MacVCD to make a Self-Contained Movie 

MacVCD allows you to create a movie file that contains all of its movie data. Such files 
are called self-contained movie files. You should use this procedure when you want to 
convert the VCD to a QuickTime Movie that you can play without having the VCD in 
the CD drive. You can save the entire VCD file or you can select your favorite scenes to 
save as a self contained movie.  Self-contained movie files require a lot of space.  
 
To convert a VCD to a Self-Contained Movie: 
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1. Play the VCD. Pause.  
2. Select the entire movie.  
3. From the File menu, select Save As Self Contained Movie.  
 
To save an existing QuickTime movie as a Self-Contained Movie: 
1. Play the QuickTime Movie. Pause.  
2. Select the entire movie.  
3. From the File menu, select Save As Self Contained Movie.  
 
To create a Self-Contained Movie Clip File from a VCD or QuickTime movie: 
1. Play the VCD or QuickTime Movie. Then Pause.  
2. If you are in Full Screen Mode, toggle to small Movie Size (Edit>Toggle Full Scree). 

This will allow you to see both windows you'll be working with at the same time.  
3. From the File menu, select New to create a new movie file.  
4. Select the first clip you want to save to the clip file. For more information on the 

editing commands, refer to the “Appendix A – Controls” section of this document. 
5. From the Edit menu, select Copy.  
6. Select the new movie window and movie the Scroll Slider to where you want to 

insert the clip in the new movie. (Typically, this would be at the end of the new 
movie).  

7. From the Edit Menu, select Paste.  
8. Repeat steps 4 through 7 for each clip you want to paste in to your new movie.  
9. From the File menu, select Save As Self Contained Movie.  
 

How to Use MacVCD to make a Movie File 

MacVCD allows you to create a small file containing references to sections of a movie 
that is stored separately. This is called a Movie File. You can use this feature to create a 
movie file that will play your favorite scenes from a VCD or QuickTime movie. This will 
create a very small file containing references for your favourite scenes from the movie. 
You will need to insert the VCD into the drive (or open the QuickTime movie) to play 
the movie clip file. 
For more information on the editing commands, refer to the “Appendix A – Controls” 
section of this document. 
 
To create a Movie Clip File from a VCD or QuickTime movie: 
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1. Play the VCD or QuickTime Movie. Then Pause.  If you are in Full Screen Mode, 
toggle to small Movie Size (Edit>Toggle Full Screen). This will allow you to see both 
windows you'll be working with at the same time.  

2. From the File menu, select New to create a new movie file and open a second 
window.  

3. Select the first clip you want to save to the clip file. For more information on the 
editing commands, refer to the “Appendix A – Controls” section of this document. 

4. From the Edit menu, select Copy.  
5. Select the new movie window and move the Scroll Slider to where you want to insert 

the clip in the new movie in the second window. (Typically, this would be at the end 
of the new movie).  

6. From the Edit Menu, select Paste.  
7. Repeat steps 4 through 7 for each clip you want to paste in to your new movie.  
8. From the File menu, select Save As Movie File.  
9. To play the movie, insert the VCD into the drive (or open the movie), open the clip 

file or play it. 
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Help 

Troubleshooting Guide 

If you have a problem with the software, please do the following: 
1. Refer to the “Known Problems” section of this document for the latest information 

on existing problems. 
2. Refer to the FAQ included in the documentation folder.  It answers the most 

commonly asked questions about the software. 
3. Check the Technical Support page of our site to see if any of the available FAQs 

answers your question: 
 
http://www.mireth.com/text/technical_support.html  

4. If your question is not answered, please contact Product Support  at 
support@mireth.com. Please include the following information: 
• Problem description. 
• If you are having problems with a particular product, please include the 

following information as well:  
• What product and version you are having problems with. 

To find the version number, 
Mac: single click the product icon and Get Info 
(OS8/9- File:Get Info) (OSX- File:Show Info) 
Windows: single click the product icon and show properties 
(File:Properties:Version tab) 

• What OS version you are running. 
To find the version number, 
Mac: OS8/9: (Apple Menu:About this Computer) 
OS X: (Apple Menu:About this Mac) 
Windows: (Start Menu:My Computer:Help:About Windows) 

• Whether you are using the demo version or the registered version of the 
product 

Known Problems 

• When playing video formats that require a third party component on an Intel 
Mac, the finder may report that it can't find the component.  To correct this, 
follow these instructions: 
- quit from MacVCD X 
- do a Get Info on the MacVCD X program (highlight the MacVCD X icon and 
press the Apple + I keys) 
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- On the Get Info Dialog, check the "Open using Rosetta" 
- Restart MacVCD X 

• In Full Screen mode, the Volume Slider works but does not display the volume 
setting correctly. The Volume Slider works as expected in Original Screen Size 
mode. 

• There are some problems playing VCDs on a Macintosh. For further information, 
see the "MacVCD X FAQ". If you want us to analyze the problem, send us the 
VCD. (Our address is at the top of this document.) Please be sure 

• Under OS X 10.0, the OS does not recognize a VCD. Upgrade to OS 10.1 or later. 
• Apple's speech recognition technology requires some getting used to and 

practice. Speech recognition works best if you are wearing headphones and have 
an external microphone. These are limitations of the Macintosh hardware and 
software. 

• Please report any bugs found in this program or problems with this 
documentation to support@mireth.com 

Version History 

2002-03-10 4.0 Initial release supporting native Video CD playback on Mac OS X 10.1 
or greater 

2002-03-24 4.0.1 Maintenance Release 

2002-07-05 4.1 New Features: 
- Playback in floating window 
- Add new preferences - playback in full screen, playback in floating 
window 
- Repeat Track feature 
- SuperVCD playback 
-File system optimized for faster VCD playback and recognizes VCDs 
that were previously not recognized 
-Screen saver is disabled 
-Movie position is preserved when you toggle between full screen and 
playback window 
-MacOS X 10.2 compatibility 
-Eliminates the 1.5 minute startup delay experienced on some 
Macintosh models. 

2002-12-09 4.1.3 Maintenance Release 

2003-01-14 4.1.6 Maintenance Release 

2003-09-10 4.2 Adds support for (1) saving movie files or self contained movie files (so 
you could save VCD content to hard disk and save battery life), (2) basic 
editing (so you could delete small segments or create a favorite scenes 
movie), (3) multiple movie windows, (4) preserving the aspect ratio or 
stretching the movie to fit the full screen, (5) Use Apple-H to Hide and 
Apple-\ for Hands Free™, (6) Stop playing movies when hidden and 
resume playing movies when shown, (7) Fixed a problem where the 
VCD would restart from the beginning if a network disk or disk image 
was mounted, (8) eSellerate engine 3.0 

2004-09-22 4.3. Add support for Segment Items so that Photo VCDs from Ulead can be 
played – also menu items will play.  Add “Open Movie With All 
Tracks” so that the entire VCD can be saved as a single Quicktime 
movie.  Increase the number of supported Tracks beyond 32. 

2005-02-08 4.4 Add support for SuperVCD Bundle serial numbers, add support of 
“OnCD” flag so that registration dialog can be customized for CD 
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purchases.  Updated for retail partners. 

2005-11-10 4.5 Added support for Quicktime 7. 

2006-02--8 4.5.3 Universal Binary 

2007-04-15 4.7 Added mplayer support 

2007-05-07 4.7.1 Bug fix, added leopard compatibility 

2009-03-05 4.7.2 Bug fix 
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Appendix A – Controls 

Basic Controls:  

Action Menu Bar Controller Keyboard Speech 

Select VCD Select VCD and 
choose the VCD 
Title 

   

Select QuickTime 
movie 

Select File>Open 
and open the 
QuickTime file 

 Apple + O  

Open all VCD 
tracks at once 

Select File->Open 
movie with all 
tracks 

   

Pause/Play Toggle  Click the Play 
Button (>) to play 
and the Pause 
Button (� ) to pause 

Apple + SpaceBar To Play Movie, say 
"Start Movie" 
To Pause Movie, say 
"Stop Movie" 

Stop Select File>Close  Apple + W  

Eject Select Eject and 
select the VCD to 
eject 

  Say "Eject" to eject 
the currently 
selected VCD 

Quit Select File>Quit  Apple + Q Say "Quit" 

 

Screen Controls: 

Action Menu Bar Controller Keyboard Speech 

Original Movie 
Size/Full Screen 
Toggle  Menu Bar 

Select Edit > Toggle 
Full Screen 

 Apple + T  

Hide/Show 
Controller Bar 

Select Controls > 
Hide/Show 
Controller 

 Apple + [ Say "Controller" 

Hide/Show Menu 
Bar 

Select Controls > 
Hide Menu Bar 

 Apple + M Say "Menu Bar" 

Hide/Show Volume 
Button 

Select Controls > 
Hide/Show Volume 
Button 

 Apple + ]  
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Turn Zoom On   Apple + Option + *  

Zoom In   Apple + Option + +  

Zoom Out   Apple + Option + -  

 

Sound Controls: 

Action Menu Bar Controller Keyboard Speech 

Volume Select Edit > Toggle 
Full Screen 

Click the Volume 
Button and use the 
slider to adjust the 
volume 

Up Arrow (^) and 
Down Arrow (v) 

To increase the 
volume, say 
"Louder" 
To decrease the 
volume, say 
"Quieter" 

Mute Select Sound > 
Mute 

 Apple + / Say "Mute" 

Stereo Soundtrack Select Sound > 
Stereo 

 Apple + E Say "Stereo" 

Mono Left 
Soundtrack 

Select Sound > 
Mono Left 

 Apple + L Say "Mono Left" 

Mono Right 
Soundtrack 

Select Sound > 
Mono Right 

 Apple + R Say "Mono Right " 

 

Play Controls: 

Action Menu Bar Controller Keyboard Speech 

Select Track Select Track and 
choose the track 

   

Next Track Select Controls > 
Next Track 

 Apple + K Say "Next Track" 

Previous Track Select Controls > 
Previous Track 

 Apple + J Say "Previous 
Track" 

Repeat Track Select Track > 
Repeat Track & 
click the track you 
want to loop 

 Apple + L Say "Mono Left" 

Select Chapter  Click on the Chapter 
Pop-Up Menu and 
choose the chapter 

  

Scroll Fast 
Forward/Fast 

 Click the Scroll 
Slider to the right to 
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Reverse fast forward to 
another position and 
to the left to fast 
reverse to a previous 
position in the 
movie 

Play Faster Select Controls > 
Fast 

 Apple + - Say "Fast" 

Play Slower Select Controls > 
Slow 

 Apple + = Say "Slow" 

Play Forward/Play 
Backwards 

To Play Backwards, 
Select Controls > 
Backward 
To Play Forward, 
Select Control > 
Forward 

 Backwards - Apple 
+ B 
Forwards - Apple + 
F 

To Play Movie 
Backwards, say 
"Backward" 
To Play Movie 
Forwards, say 
"Forward" 

Frame Forward  Click the Frame 
Forward Button (|>) 
to advance one 
frame in the movie 

Keyboard Forward 
Arrow (>) 

 

Frame Backward  Click the Frame 
Backward Button 
(<|) to advance one 
frame in the movie 

Keyboard Backward 
Arrow (<) 

 

 

Hands Free(TM) speech recognition Controls: 

Action Menu Bar Controller Keyboard Speech 

Enable/Disable 
Speech Recognition 

To Enable Speech 
Recognition, Select 
Controls > Turn 
Hands Free On 
To Disable Speech 
Recognition, Select 
Controls > Turn 
Hands Free Off 

 Apple + \  

Display Speech 
Commands Window 

The Speech 
Recognition 
Controller is 
displayed on the 
screen when Speech 
Recognition is 
turned on. It will 
disappear if the 
Menu Bar is hidden, 
or when Speech 
Recognition is 
turned off.  To Open 
the Speech 
Commands 

  Say "Feedback" 
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Window, choose 
"Open Speech 
Commands 
Windows" from the 
Menu at the bottom 
of the oval window 
(click on the "\/") 

Editing Controls: 

Action Menu Bar Controller Keyboard Speech 

Open New Window Select File>New  Apple + N  

Save Select File>Save  Apple + S  

Save as Movie File Select File>Save as 
Movie File 

   

Save as Self-
Contained Movie 

File>Save as Self-
Contained Movie 

   

Undo Select Edit >Undo  Apple + Z  

Cut Select Edit >Cut  Apple + X  

Copy Select Edit > Copy  Apple + C  

Paste Select Edit > Paste  Apple + V  

Clear Select Edit > Clear    

Select Frame Copy the Frame    

Select Clip  Move the Scroll 
Slider to the 
beginning of the 
clip. Hold down the 
Shift key and move 
the Scroll Slider to 
the end of the clip. 
The area of the 
Scroll Slider 
containing the clip 
willturn dark gray. 

  

Select All Select Edit >Select 
All 

 Apple + A  

Deselect  Click on the Scroll 
Slider. The grayed 
area of the Scroll 
Slider will 
disappear. 
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Appendix B – Demo  
The program runs in demo mode when it has not been registered.  The demo is 
provided so that you can see how the program works. The demo looks and performs 
exactly like the full version of the software, but will only play the first 5 minutes the first 
two tracks of a Video CD. In addition, saving is disabled. 
Once you have purchased it, you can enable the fully functional version of the program 
by entering the registration information. 

How to install and run the MacVCD X demo 

1. To install, follow the “How to Install MacVCD X” instructions in this document, 
omitting Step 3. (To run the demo, registration is not required.) 

2. To run, follow the “Playing movies” instructions in this document. 
 
 
MacVCD, MacVCD X, NetShred, NetShred X, , “The right software for the job”, “The Easy way to Play”, “The Internet Privacy Utility”, “The eDocument Shredder”, 
“SafePlace”, The Mac Trash Manager”  are trademarks of The Mireth Technology Corporation. 

Mac, Macintosh, Mac OS, QuickTime, Safari are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. 
StuffIt Expander, Expander,  are trademarks of Aladdin Systems, Inc. 
All other trademarks and trade names are the property of their respective owners and used here for identification purposes only. 


